[SOLVED] Error while uploading document (Direct Deployment)

When things don't work as they should.
Post Reply
riopangeran
Posts: 10
Joined: Thu Sep 12, 2019 8:46 am

[SOLVED] Error while uploading document (Direct Deployment)

Post by riopangeran » Thu Oct 03, 2019 1:32 pm

Hi, first of all, i just want to say thank you for creating this great application. I already purchased the mayan documentation book and tried the application using docker, and now i want to try to direct deploy it before put it to my real server.

So far, for the direct deployments, i have managed to run it on my localhost, everything seems allright, i can change password, create new cabinet, create new document type. But problem occurs when i tried to upload document, it takes long time then will return error.

I captured the error in the attachment, please advise how to solve this problem.

Thank you

Image

Image

Image
Last edited by riopangeran on Fri Oct 11, 2019 7:38 am, edited 2 times in total.

riopangeran
Posts: 10
Joined: Thu Sep 12, 2019 8:46 am

Re: Error while uploading document (Direct Deployment)

Post by riopangeran » Fri Oct 04, 2019 9:23 am

Found the error.. it came from the broker which i switched to rabbitmq, when i switched it back to redis.. no problem occured.

Now i just wondering how to manage this problem ...

It says that authentication error with plain

riopangeran
Posts: 10
Joined: Thu Sep 12, 2019 8:46 am

Re: [SOLVED] Error while uploading document (Direct Deployment)

Post by riopangeran » Fri Oct 11, 2019 7:39 am

Found the error, it was just a wrong username and password i put on the config file.. since i what i did just copy paste from the documentation. :D

User avatar
rosarior
Posts: 393
Joined: Tue Aug 21, 2018 3:28 am

Re: [SOLVED] Error while uploading document (Direct Deployment)

Post by rosarior » Fri Oct 11, 2019 12:38 pm

Thanks for the update! Glad to see it was nothing wrong with the code. Cheers!

Post Reply