Page 1 of 1

Error in upgrading to latest version and uploading document.

Posted: Sat Dec 14, 2019 8:17 pm
by bixmatech
Hi.
I have mayan edms installed through docker, the version is 3.3.2.
1- I followed the guide here: https://docs.mayan-edms.com/topics/docker.html to upgrade to the latest version 3.3.5 but after upgrading, the mayan version still 3.3.2, and when I go to "Check for updates" it shows "The version you are using is outdated. The latest version is 3.3.5".
2- in version 3.3.2, when I try to upload a document it shows an error image is attached to this post.
Thx