Installation on a Raspberry Pi went well but there is timeout

Questions, comments, discussions. Over time certain topics might be moved to their own category.
Post Reply
technoboi
Posts: 2
Joined: Wed Feb 19, 2020 10:44 am

Installation on a Raspberry Pi went well but there is timeout

Post by technoboi »

I installed Mayan on a Raspberry Pi 3B and all appeared to go well. However, there is no web page either locally, on port 8000, via a command line browser, or, as might be expected in a browser when connecting to the IP of the Pi.

I ran, under root, to list the docker containers: docker ps -a
This resulted in:-
_______
CONTAINER ID IMAGE COMMAND CREATED STATUS PORTS NAMES
bf3962e83b9f mayanedms/mayanedms:3.3.13 "entrypoint.sh run_a…" 12 days ago Restarting (1) 47 seconds ago mayan-edms
e878e42a9033 redis:5.0-alpine "docker-entrypoint.s…" 12 days ago Up 8 hours 0.0.0.0:6379->6379/tcp mayan-edms-redis
e8c3eac8f003 postgres:9.6-alpine "docker-entrypoint.s…" 12 days ago Up 8 hours 0.0.0.0:5432->5432/tcp mayan-edms-postgres
_______
As can be seen container bf3962e83b9f (mayan-edms) is restarting. This occurs all the time. After one minute it will try to start but it is only up for 1 second before it dies.
So, this is what is going wrong but I don't know how to fix it. I can't find a similar problem in the previous posts. I have done this install twice with the same result.

Jagosix
Posts: 4
Joined: Fri Mar 06, 2020 3:51 pm

Re: Installation on a Raspberry Pi went well but there is timeout

Post by Jagosix »

Hello. How are you? Anyways. There're a few things I need to know in order to help you.
What OS are you using on the Pi?
Are you running a full OS installation or a Headless CLI?
Also what size of micro USB are you using for the installation ?
You must also keep in mind the Raspberry Pi3B is not a fast system. So it'll take a few minutes longer to install everything just right.
Again just let me know .

Post Reply