How to enable the UI translations?

Questions, comments, discussions. Over time certain topics might be moved to their own category.
Post Reply
montordine
Posts: 2
Joined: Tue Dec 17, 2019 2:12 pm

How to enable the UI translations?

Post by montordine »

I've installed Mayan by using Docker and I want to switch the interface to another language.
I have edited the Language Code in the settings and enable the user locale profile. But it didn't work.
Is there anything wrong in my step? How can I solve it? :?:
User avatar
rosarior
Developer
Developer
Posts: 546
Joined: Tue Aug 21, 2018 3:28 am
Location: Puerto Rico
Contact:

Re: How to enable the UI translations?

Post by rosarior »

For what language are you trying to enable the translation?
montordine
Posts: 2
Joined: Tue Dec 17, 2019 2:12 pm

Re: How to enable the UI translations?

Post by montordine »

rosarior wrote: Tue Dec 17, 2019 5:41 pm For what language are you trying to enable the translation?
I was trying to enable the Chinese translation.
User avatar
rosarior
Developer
Developer
Posts: 546
Joined: Tue Aug 21, 2018 3:28 am
Location: Puerto Rico
Contact:

Re: How to enable the UI translations?

Post by rosarior »

We are experiencing some issue with translations not showing. These are not related to Mayan but with the translation library we use. Follow the issue #734 for updates (https://gitlab.com/mayan-edms/mayan-edms/issues/734).
Post Reply