Docker install not working

Reverse proxies, SSL termination, web servers, helm charts, integrations, batch files, anything having to do with installing Mayan.
Post Reply
Posts: 1
Joined: Fri Aug 21, 2020 2:58 pm

Docker install not working

Post by Spazio »

Hi all,
After following the documentation Docker basic install here: ... er-install
Everything work, able to login and stuff but the upload document is not working!
Tried several reinstall to be shure I get everything right without any succes.
Bought the book thinking there was something secret inside but it says it should work out of the box on vanilla install. There is even an exercice to upload a document at 5.3 in the book.
I tried on the demo from here: to see if there was something I wasn't doing and the demo works ok. The new document upload works out of the box.

On my local install I get this error when I try to upload a new document after a fresh vanilla install:

invalid literal for int() with base 10: 'lkjgfDE$%'

Project looking greeat but stuck before engine start! Anybody has an idea on how to resolv this?
Post Reply