Search found 5 matches

by autovate
Fri Apr 24, 2020 1:57 pm
Forum: Issues or Errors
Topic: Index mirroring not working
Replies: 6
Views: 1463

Re: Index mirroring not working

I never actually got it working to the network share. I just decided to setup rsync on a cron job to move the indexes to the CIFS share and that's working pretty well for the time being.
by autovate
Fri Apr 10, 2020 2:54 pm
Forum: Issues or Errors
Topic: Index mirroring not working
Replies: 6
Views: 1463

Re: Index mirroring not working

So the CIFS share I have mounted for is for users to be able to scan to the folders and mayan monitors them, which works without issues, mayan is able to delete files as it imports them. The share is mounted as - //10.0.100.17/AVG-Scans /share/ cifs credentials=/root/.smbcredentials,uid=33,gid=33,rw...
by autovate
Thu Apr 09, 2020 9:46 pm
Forum: Issues or Errors
Topic: Index mirroring not working
Replies: 6
Views: 1463

Re: Index mirroring not working

Just figured it out! Not sure if it's my stupidity or just not entirely obvious. The hanging was it executing successfully, the mountindex command just doesn't return any output, so adding '&' to the end send it to the background and voila, index mounted! sudo -u mayan MAYAN_MEDIA_ROOT=/opt/mayan-ed...
by autovate
Wed Apr 08, 2020 9:49 pm
Forum: Issues or Errors
Topic: Index mirroring not working
Replies: 6
Views: 1463

Re: Index mirroring not working

I get stuck there too If I try as mayan user I get "fusermount: mounting over filesystem type 0xfe534d42 is forbidden" If I try as root it just hangs endlessly MAYAN_MEDIA_ROOT=/opt/mayan-edms/media MAYAN_DATABASES="{'default':{'ENGINE':'django.db.backends.postgresql','NAME':'mayan','PASSWORD':'maya...
by autovate
Wed Mar 11, 2020 10:03 pm
Forum: Issues or Errors
Topic: Index mirroring not working
Replies: 6
Views: 1463

Index mirroring not working

I've been trying to get the FUSE mount working, every time I try it using- /opt/mayan-edms/bin/mayan-edms.py mountindex 'company-date' /share/Mayan_INDEX/Companies_by_DATE I always get the following error - django.db.utils.OperationalError: no such table: document_indexing_index I've tried different...