Search found 9 matches

by bixmatech
Fri Jan 17, 2020 5:11 pm
Forum: Issues or Errors
Topic: [SOLVED] upload document error with mayan 3.3.8 frsh install on ubuntu 18.04
Replies: 3
Views: 238

Re: upload document error with mayan 3.3.8 frsh install on ubuntu 18.04

Thank you rssfed23, you are right, I removed it then reinstalled it without manually run it and it works :)
by bixmatech
Fri Jan 17, 2020 3:00 pm
Forum: Issues or Errors
Topic: [SOLVED] upload document error with mayan 3.3.8 frsh install on ubuntu 18.04
Replies: 3
Views: 238

[SOLVED] upload document error with mayan 3.3.8 frsh install on ubuntu 18.04

Hello, I installed on a pc ubuntu 18.04 then I deployed mayan on port 81 using docker method with these commands: curl -fsSL get.mayan-edms.com -o get-mayan-edms.sh INSTALL_DOCKER=true sh get-mayan-edms.sh docker run -p 81:8000 -dit --restart always mayanedms/mayanedms And now I am able to browse ma...
by bixmatech
Sat Dec 14, 2019 8:30 pm
Forum: API
Topic: upload document with specified cabinet/tag!
Replies: 3
Views: 297

Re: upload document with specified cabinet/tag!

Thanks, solved
by bixmatech
Sat Dec 14, 2019 8:17 pm
Forum: Issues or Errors
Topic: Error in upgrading to latest version and uploading document.
Replies: 0
Views: 505

Error in upgrading to latest version and uploading document.

Hi. I have mayan edms installed through docker, the version is 3.3.2. 1- I followed the guide here: https://docs.mayan-edms.com/topics/docker.html to upgrade to the latest version 3.3.5 but after upgrading, the mayan version still 3.3.2, and when I go to "Check for updates" it shows "The version you...
by bixmatech
Tue Dec 10, 2019 4:09 pm
Forum: API
Topic: upload document with specified cabinet/tag!
Replies: 3
Views: 297

upload document with specified cabinet/tag!

Hello,
any idea how to upload document to a specific cabinet with specifying the tags?
example:
i want to upload document1.jpg to cabinet3 with tags: tag6,tag8.
by bixmatech
Sat Nov 30, 2019 1:12 pm
Forum: General topics
Topic: documentations' api examples shows error in python 3.7.4
Replies: 3
Views: 176

Re: documentations' api examples shows error in python 3.7.4

Thank you for the support :)
I purchased the book, and i will test the system, as we are planning to use it as our DMS, and if it suits us we will go for commerciall support by then.
by bixmatech
Wed Nov 27, 2019 8:37 am
Forum: General topics
Topic: documentations' api examples shows error in python 3.7.4
Replies: 3
Views: 176

documentations' api examples shows error in python 3.7.4

Hello, I am using python 3.7.4 the example of upload document api integration show error: Command: with open('test_document.pdf', mode='rb') as requests.post('http://127.0.0.1:8000/api/documents/', auth=('username', 'password'), files={'file': file_object}, data={'document_type': 1}).json() Error: w...
by bixmatech
Wed Nov 27, 2019 6:17 am
Forum: Issues or Errors
Topic: Installer give error!!!
Replies: 2
Views: 156

Re: Installer give error!!!

Thanks for you reply.
I formateed the VPS with a fresh ubuntu and retried the installation procedure and it is working now
by bixmatech
Tue Nov 26, 2019 6:42 pm
Forum: Issues or Errors
Topic: Installer give error!!!
Replies: 2
Views: 156

Installer give error!!!

Hi, I am trying to install the system on bps ubuntu 18.04 but it gives error: root@vmi311898:~# curl -fsSL get.mayan-edms.com -o get-mayan-edms.sh root@vmi311898:~# INSTALL_DOCKER=true sh get-mayan-edms.sh ███╗ ███╗ █████╗ ██╗ ██╗ █████╗ ███╗ ██╗ ████╗ ████║██╔══██╗╚██╗ ██╔╝██╔══██╗████╗ ██║ ██╔████...