Search found 11 matches

by itsthejb
Fri Jun 11, 2021 12:42 pm
Forum: Issues or Errors
Topic: SOLVED: [4.0.5 update] celery: error: unrecognized arguments: 100
Replies: 3
Views: 77

Re: [4.0.5 update] celery: error: unrecognized arguments: 100

Hi, There was a typo in the name of two of the Celery worker settings. A patch was merged and we started the process to release a bug fix. https://gitlab.com/mayan-edms/mayan-edms/-/pipelines/318686248 https://gitlab.com/mayan-edms/mayan-edms/-/issues/998 Thanks for the report. Great! I'll try that...
by itsthejb
Wed Jun 09, 2021 8:39 am
Forum: Issues or Errors
Topic: SOLVED: [4.0.5 update] celery: error: unrecognized arguments: 100
Replies: 3
Views: 77

SOLVED: [4.0.5 update] celery: error: unrecognized arguments: 100

Hi there, Getting errors in the logs on startup after upgrading from 4.0.4 -> 4.0.5: __ - ... __ - _ LocalTime -> 2021-06-09 09:56:26 Configuration -> . broker -> redis://redis:6379/0 . loader -> celery.loaders.app.AppLoader . scheduler -> django_celery_beat.schedulers.DatabaseScheduler . logfile ->...
by itsthejb
Sat May 22, 2021 11:38 am
Forum: Issues or Errors
Topic: Unexpected LockError, workflow transition trigger
Replies: 3
Views: 394

Re: Unexpected LockError, workflow transition trigger

Hi there, I'm also seeing this error: [2021-05-22 13:39:24,087: ERROR/ForkPoolWorker-4] Error processing source id: 4; Traceback (most recent call last): File "/opt/mayan-edms/lib/python3.7/site-packages/mayan/apps/sources/tasks.py", line 44, in task_check_interval_source source.check_source(test=te...
by itsthejb
Fri Feb 21, 2020 12:56 pm
Forum: Issues or Errors
Topic: [SOLVED] I lost previews and thumbnail after 3.3.9 upgrade.
Replies: 12
Views: 4833

Re: I lost previews and thumbnail after 3.3.9 upgrade.

Aha! Mystery solved, then; I was not logged in with the admin account
by itsthejb
Thu Feb 20, 2020 9:55 pm
Forum: Issues or Errors
Topic: [SOLVED] I lost previews and thumbnail after 3.3.9 upgrade.
Replies: 12
Views: 4833

Re: I lost previews and thumbnail after 3.3.9 upgrade.

Hmmmm I don't have File caches in there at all. Why would that be? I'm using the latest docker version
by itsthejb
Tue Feb 18, 2020 9:37 am
Forum: Issues or Errors
Topic: [SOLVED] I lost previews and thumbnail after 3.3.9 upgrade.
Replies: 12
Views: 4833

Re: I lost previews and thumbnail after 3.3.9 upgrade.

1. Restart the mayan-edms container and before doing anything else go to File caches and purge cache. I might have to do it several times, but once document_images = 0MB I can move to step #2 Is purge cache a Mayan feature? If so, where is it? I can't find it... Or do you mean delete/move/rename th...
by itsthejb
Mon Feb 17, 2020 1:39 pm
Forum: General topics
Topic: Using MAYAN_COMMON_DISABLED_APPS
Replies: 3
Views: 2167

Re: Using MAYAN_COMMON_DISABLED_APPS

Hi there, Thanks for the input and solution here. Sorry I missed this one! I was indeed successful in disabling Workflows, but having no success with Checkouts. It seems that correct ID to use is mayan.apps.checkouts , but then I get the following error at startup: RuntimeError: Model class mayan.ap...
by itsthejb
Sat Feb 15, 2020 3:48 pm
Forum: Issues or Errors
Topic: Leaving files in 'Watch Folder'
Replies: 13
Views: 6827

Re: Leaving files in 'Watch Folder'

Thanks for your input on this! I have everything working to my satisfaction now, but yes; having the delete checkbox as an option would be a nice simple addition
by itsthejb
Sat Dec 07, 2019 4:26 pm
Forum: Issues or Errors
Topic: Leaving files in 'Watch Folder'
Replies: 13
Views: 6827

Re: Leaving files in 'Watch Folder'

Hi all, If it helps at all, I solved my problem: the issue wasn't permission at all, it was that files are only deleted when the source is checked by the work based on its interval. I had been using the Check Now button to manual check the directory, and it appears this does not also perform the del...
by itsthejb
Sun Nov 17, 2019 9:18 pm
Forum: Issues or Errors
Topic: Leaving files in 'Watch Folder'
Replies: 13
Views: 6827

Re: Leaving files in 'Watch Folder'

Hi all, Also having this issue and struggling to solve it. Everything seems ok, but still the files aren't deleted (although they're imported correctly). In my case, the watch folder is a samba share on the server where a scanner dumps files. Example: drwxrws---+ 3 media share 4096 Nov 17 22:12 . dr...