Search found 11 matches

by Harvey
Fri Nov 23, 2018 3:08 pm
Forum: Issues or Errors
Topic: MAYAN_APT_INSTALLS does not work for Archlinux with kernels > 4.14
Replies: 10
Views: 1265

Re: MAYAN_APT_INSTALLS does not work for Archlinux with kernels > 4.14

Some more information on this topic: It is basically a change from kernel 4.18 - 4.19 - metacopy is set to yes in archlinux kernels (/sys/module/overlay/parameters/metacopy) and overlayfs should override this which it does not at the moment. My original thread on the archlinux forum: https://bbs.arc...
by Harvey
Sat Nov 17, 2018 1:19 pm
Forum: General topics
Topic: Step by Step documentation
Replies: 1
Views: 468

Re: Step by Step documentation

Heinz, sorry to only have a 'Me too' here for you, but yes, that is something that sure would be interesting for a new user. Since I play around with Mayan for a few days now I must say that it is hard for me to see through the logic of some of the processes. A Tutorial for a small company / home us...
by Harvey
Fri Nov 16, 2018 11:55 am
Forum: General topics
Topic: Supported Postgresql Version
Replies: 9
Views: 837

Re: Supported Postgresql Version

For now I think the best advice would be to do a dump and restore when switching PostgreSQL docker image versions (https://docs.mayan-edms.com/topics/administration.html#backups). Yes, that's what I think too, based on a quick google search. By the way, is there any way to see a logfile of an initi...
by Harvey
Thu Nov 15, 2018 2:24 pm
Forum: General topics
Topic: Supported Postgresql Version
Replies: 9
Views: 837

Re: Supported Postgresql Version

Yeah, but I did a completely new installation without the need to upgrade anything. It might be different from your path.
by Harvey
Thu Nov 15, 2018 2:04 pm
Forum: General topics
Topic: Supported Postgresql Version
Replies: 9
Views: 837

Re: Supported Postgresql Version

Well, I have been brave (or nuts ;)) and used the :latest container. Let's see what happens...
by Harvey
Wed Nov 14, 2018 10:44 am
Forum: General topics
Topic: Supported Postgresql Version
Replies: 9
Views: 837

Supported Postgresql Version

Just out of curiosity: The docker installation refers to the postgres 9.5 container while Version 11.1 is out. Is there any backdraw in using the postgresql:latest docker container instead of version 9.5?

Greetings
Harvey
by Harvey
Tue Nov 13, 2018 10:20 am
Forum: Issues or Errors
Topic: MAYAN_APT_INSTALLS does not work for Archlinux with kernels > 4.14
Replies: 10
Views: 1265

Re: MAYAN_APT_INSTALLS does not work for Archlinux with kernels > 4.14

Just for the records: it is a problem of kernel 4.19 not playing well with docker's overlayfs. There is already a bugreport.
by Harvey
Sat Nov 10, 2018 3:06 pm
Forum: Issues or Errors
Topic: MAYAN_APT_INSTALLS does not work for Archlinux with kernels > 4.14
Replies: 10
Views: 1265

Re: MAYAN_APT_INSTALLS does not work for Archlinux with kernels > 4.14

Thank you both for your input. I have done some more research and here is what I got meanwhile: I am on Archlinux with kernel 4.19.1 using the most recent docker version. So older kernels and docker software are not the culprit here. I thought it might be the other way round because all the other di...
by Harvey
Fri Nov 02, 2018 10:35 am
Forum: Issues or Errors
Topic: MAYAN_APT_INSTALLS does not work for Archlinux with kernels > 4.14
Replies: 10
Views: 1265

Re: MAYAN_APT_INSTALLS does not work for 3.1.7 docker image

rosario, thank you for your patience. I did the whole installation once again, starting with a completely new installation of docker to rule out every side-effects. I followed the chapter about docker installation thoroughly but the installation of additional tesseract-data files did not work. :( Ag...